Archiv der Kategorie ‘Hardware‘

Samsung Galaxy S5 mini – update oder nicht update ;)!

Dienstag, den 9. Februar 2016

Kommt Lollipop für das Samsung Galaxy S5 mini – oder wird es schon nicht mehr verteilt? Während in Deutschland scheinbar Kunden von Vodafone und o2 vom Update profitieren, erreicht Kunden von A1 in Österreich eine eher schlechte Nachricht. Im A1-Forum ist die Rede davon, dass der Hersteller das Update zurückgezogen hätte. Vielleicht liegt das an den vielen negativen Rückmeldungen im Netz – Netzwelt.de hat ja auch schon eine Downgrade-Anleitung geschrieben…

Bleibt Besitzern nur: Daumen drücken

Ubutnu-WLAN-Problem / Lenovo IdeaPad

Mittwoch, den 8. Oktober 2014

Ein frisches Ubuntu 14.04 (LTS) auf meinem Lenovo IdeaPad S10e möchte gar nicht ins WLAN :-/ Früher (da war ja bekanntlich alles besser) konnte man direkt aus der GUI heraus die Treiber dazu installieren. Jetzt geht es halt über die Konsole:

sudo apt-get install bcmwl-kernel-source

Und schon ins man online ;)!

 

 

Es sei denn man hat die verschiedenen Schalter für’s WLAN ausgeschaltet – eine Liste, wie welche Knöpfe gerade stehen bekommt man mit:

rfkill list

 

LibreOffice mit dem Android steuern

Freitag, den 8. Februar 2013

Ab Version 4.0.1 (in 4.0.0 ist leider noch ein Bug, der den Remote-Zugang unmöglich macht) kann man eine LibreOffice-Impress Präsentation mit seinem Handy fernsteuern.

Eine kurze Step-by-Step-Anleitung incl. Developer-Paket findet sich hier.

Und ich muss schon sagen – das macht richtig Spaß 😉 Mein Smartphone hat noch schöne ‚mechanische‘ Lautstärke-Tasten, so dass ich nicht unbedingt wischen muss. Dafür kann ich über den Überblick-Modus der App gezielt einzelne Folien ansteuern.

Vielen Dank dafür :)!

 


p.s.:
Eine ausführliche Anleitung, wie man die aktuelle stabile Version 4.0 unter ubuntu installiert findet sich u.a. beim Christoph von LinuxUndIch.

Medion USB-Grafiktablett unter Ubuntu

Freitag, den 9. Dezember 2011

Heute hab ich mir das aktuelle Medion (MD 86457) Grafiktablett (P82013) von ALDI gegönnt.
Nachdem ich bereits testweise ein WACOM-Tablett unter Ubuntu betrieben hab, war ich so blauäugig und dachte, so was geht jetzt unter Linux immer gut 😉 Also gekauft, angeschlossen – wunderbar. Funktionierte „Out-Of-The-Box“… aber nur unter 11.04 🙁
Auf meinem aktuellen Rechner mit 11.10 tat sich leider gar nichts. Lediglich die Betriebsleuchte ging an und auch die Wacom-Konfiguration ließ sich öffnen. Meine Eingaben wurden aber scheinbar nicht ausgewertet..

Also hab ich mir angeschaut, was das Xorg.0.log auf den beiden Rechnern so ausgab – und suchte nach Unterschieden:

Ubuntu 11.04 - LoadModule: "evdev"
Ubuntu 11.10 - LoadModule: "wacom"

Im Changelog zu xserver-xorg-input-wacom fand ich u.a.:

* 10-wacom.conf: Don’t claim to support WALTOP tablets, it needs more work. Let evdev handle them now (392825).

Warum also nicht mal mit dem evdev-Treiber probieren? Vor allem, weil der unter 11.04 tat?

Ich habe also eine neue Abfrage für WALTOP geschrieben – die passende Anleitung fand ich bei SourceForge – ich musste nur den Treiber austauschen und alles in eine neue .conf-Datei schreiben.

sudo nano /usr/share/X11/xorg.conf.d/52-waltop-on-wacom.conf

Mit folgendem Inhalt:

Section "InputClass"
Identifier "Waltop on wacom class"
MatchProduct "WALTOP"
MatchDevicePath "/dev/input/event*"
Driver "evdev"
EndSection

Neustart – Fertig 😉

Incl. Druckempfindlichkeit unter MyPaint – für GIMP muss ich wohl noch irgendwo an ein paar Einstellungen drehen…

Update:
Leider bekomm ich es nach wie vor nicht hin, vernünftige Ergebnisse unter Gimp oder Inkscape zu bekommen… MyPaint verarbeitet ohne Mucken den Druck des Stiftes, Gimp malt dabei dubiose horizontale und vertikale Linien (trotz entsprechender Einstellung in den Voreinstellungen) und Inkscape möchte auch keinerlei Druck anzeigen :-/

Was man von so einem Tablett hat? Man spart ungemein Zettel und Stifte, wenn man beim Telefonieren krizelt 🙂
Ein Bild mit Grafiktablett gekrizelt

Derzeit kein Internet mit Tchibo? Falscher APN?

Mittwoch, den 13. Juli 2011

Irgendwie will mein Tchibo-Handy nicht mehr ins Internet (kein UMTS / GPRS) – in diesem Forum scheint wer die Hotline angerufen zu haben. Daher lass ich im Moment lieber die Finger von eigenen Einstellungen und warte noch etwas ab 😉

Scheinbar wurde ein alter APN (den ich noch verwendete) abgeschaltet. Die aktuellen Daten finden sich auf Tchibo-mobil.de, bzw. für Komfort-Karten-Nutzer noch hier.

Vielen Dank auch AndroidPIT für dir dort geposteten Hinweise ;)!