Update Plugins

WordPress 2.7 ist raus – nur scheinbar fehlt mir das Recht „update_plugins„. Angeblich gibt es das schon seit der Version 2.6 – aber in meinen Datenbanken taucht es bisher nicht auf 🙁

Daher kann ich diese Funktion (bisher) leider noch nicht nutzen.

Vom Backend her sieht 2.7 aber schonmal wirklich gut aus – Danke!

Update:
Admin hatte einfach nicht das Recht „update_plugins“.  Scheinbar wurde nie „populate_roles_260() “ aufgerufen… Die dort gesetzten Rechte gab es einfach nicht. Das habe ich dann mal „von Hand“ korrigiert und jetzt funktioniert auch das Update 😉

Tags:

Kommentiere

*